WIA Windows Image Acquisition Driver

You can post your questions about the club here

WIA Windows Image Acquisition Driver

Postby dermanh » Fri Feb 22, 2013 5:47 pm

Having trouble with an Epson Perfection 2400 scanner and my PC, Win 7, 64 bit. When I try to use the scanner, the message crops up, "WIA driver is necessary". I have updated all drivers from Epson but problem persists.
I checked my Control Panel (Administrative tools-Services--Remote Procedure Call-Shell Hardware Detection-Windows Image Acquisition) and all are set as Started and Automatic.
What can I do?

Herb Derman
User avatar
dermanh
Member Has Posted > 10 Times
 
Posts: 15
Joined: Mon Apr 28, 2008 9:26 pm

Re: WIA Windows Image Acquisition Driver

Postby Jolyn » Fri Feb 22, 2013 8:11 pm

Herb, sorry to hear you are having troubles with the scanner. You say you have done updates for the drivers for the scanner. Who is your computer manufacturer? HP, Dell, Lenovo?... go to their website's support section and search for the WIA drivers update from the manufacturer ... hope this helps.
Jolyn
User avatar
Jolyn
Board Member - Product Review
 
Posts: 113
Joined: Sun Mar 02, 2008 3:14 pm
Location: the Lowcountry of South Carolina . . . ;-}

Re: WIA Windows Image Acquisition Driver

Postby dermanh » Sun Feb 24, 2013 5:36 pm

You are unbelievable, Jolyn! Always available to help anyone. I followed your advice and at first was horrified to see that many others had my problem with a variety of HP devices. One responder suggested checking whether the scanner shows up on "Scanners and Caneras". Sure enough, my scanner did not appear there but did appear in "Devices and Printers". When I entered the sacnner in "Scanners and Cameras" the scanner worked with no WIA message.
I thank you from the bottom of my fatty myocardium!
Herb
User avatar
dermanh
Member Has Posted > 10 Times
 
Posts: 15
Joined: Mon Apr 28, 2008 9:26 pm

Re: WIA Windows Image Acquisition Driver

Postby Jolyn » Sun Feb 24, 2013 9:55 pm

you are most welcome ;-} jolyn
User avatar
Jolyn
Board Member - Product Review
 
Posts: 113
Joined: Sun Mar 02, 2008 3:14 pm
Location: the Lowcountry of South Carolina . . . ;-}


Return to Member Questions

Who is online

Users browsing this forum: No registered users and 1 guest