Screen Goes B&W

You can post your questions about the club here

Screen Goes B&W

Postby Dianne » Fri Jan 28, 2011 10:25 am

I have a Dell XPS Studio laptop with Windows 7 64-bit. All of a sudden when I booted up this morning, everything was in black & white, after the desktop appears. During the booting, the Windows icons are in color. Please help! Dianne
User avatar
Dianne
Member Has Posted > 10 Times
 
Posts: 39
Joined: Mon Mar 16, 2009 8:15 am

Re: Screen Goes B&W

Postby Jolyn » Fri Jan 28, 2011 10:44 am

Could be a couple of things.
has there been a windows update recently? you might try returning to an earlier restore point through system restore to see if the update is the culprit. if it works after the restore, then contact Dell regarding this update.

go to your Dell computer's web site page and see if anyone else has had a similar issue.

depending on how old the system is, the video card could be bad.

need to ask more questions before answers can be properly given ;-} jolyn
User avatar
Jolyn
Board Member - Product Review
 
Posts: 116
Joined: Sun Mar 02, 2008 3:14 pm
Location: the Lowcountry of South Carolina . . . ;-}

Re: Screen Goes B&W

Postby rrathke » Fri Jan 28, 2011 12:45 pm

I would also check your cable connections. If a cable is not seated properly this situation can happen. It also could be a driver issue.
User avatar
rrathke
Board Member - Technical Director
 
Posts: 195
Joined: Tue Feb 26, 2008 12:19 pm
Location: Webster, NY / Hilton Head Island, SC

Re: Screen Goes B&W

Postby Dianne » Fri Jan 28, 2011 5:55 pm

I tried system restore, but didn't have a previous restore point, so I struck out there. Now I'm using different cables from a motel, and screen is still B&W. Trying to send messages to Dell.
User avatar
Dianne
Member Has Posted > 10 Times
 
Posts: 39
Joined: Mon Mar 16, 2009 8:15 am

Re: Screen Goes B&W

Postby rrathke » Fri Jan 28, 2011 6:19 pm

If the system is still under Dell warranty I would call them and have a technician come out to replace/repair the video.
User avatar
rrathke
Board Member - Technical Director
 
Posts: 195
Joined: Tue Feb 26, 2008 12:19 pm
Location: Webster, NY / Hilton Head Island, SC

Re: Screen Goes B&W

Postby Jolyn » Fri Jan 28, 2011 8:35 pm

Diane. Why are you using cables. I thought you said you have a laptop. What cables are you referring to? I believe Bob is referring to video cables between a computer and a monitor. These are not used in a laptop.
Bob is correct as well, it may be a video driver. Go to your Dell webpage for your system. Find the Video driver downloads and download and install the driver for your particular system.
I am surprised you have no system restore points. When you get back from Belize (yes, i'm a bit jealous) let me know so we can correct that. have fun . . . ;-} jolyn
User avatar
Jolyn
Board Member - Product Review
 
Posts: 116
Joined: Sun Mar 02, 2008 3:14 pm
Location: the Lowcountry of South Carolina . . . ;-}

Re: Screen Goes B&W

Postby Dianne » Fri Jan 28, 2011 11:20 pm

Success! I just got off the phone with India. After going through safe mode and several Q&A's, he finally had me uninstall my video driver and reinstall. That did the trick. (By cables, I was referring to the cable connection coming out of the wall into my laptop.) Thanks so much.
User avatar
Dianne
Member Has Posted > 10 Times
 
Posts: 39
Joined: Mon Mar 16, 2009 8:15 am

Re: Screen Goes B&W

Postby Jolyn » Fri Jan 28, 2011 11:26 pm

that's great Diane. the cable to the wall is for the internet connection only and has nothing to do with the monitor or video card.
glad you were able to get the driver.
enjoy enjoy enjoy
i look forward to the pics upon your return ;-} jolyn
User avatar
Jolyn
Board Member - Product Review
 
Posts: 116
Joined: Sun Mar 02, 2008 3:14 pm
Location: the Lowcountry of South Carolina . . . ;-}


Return to Member Questions

Who is online

Users browsing this forum: No registered users and 2 guests

cron